0
Найти на сайте: параметры поиска

 

 

[РЕШЕНО] Ошибки при обновлении Mint 18

  
Сообщений: 17
Приветствую всех форумчан!
Вкратце о проблеме:
дня три назад поставил с нуля свежую Мяту 18-ю с Мате окружением (х64) на свой
Intel Compute Stick. Подключился к интернету на своем роутере через USB Wi-Fi адаптер.. Фаерфокс работает - сайты грузит! А вот Менеджер Обновлений выдает ошибки и не обновляет систему.. Прилагаю скриншоты.

Подскажите, как можно решить эту проблему с обновлением???
Прикрепленные файлы:
20160810183148_p38fs.png | 305,04 Кб | Скачали: 454
20160810183206_p38fs.png | 296,91 Кб | Скачали: 377
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 374
1 - стоит обратить внимание на
это
2 - так же можно попробовать сделать
так
3 - лично я предпочитаю
Код ВЫПОЛНЯТЬ:
  1. sudo apt update
  2. sudo apt upgrade
Скриптик лежит в хомяке. Поэтому Ctrl + Alt + T и там уже
Код ВЫПОЛНЯЮ:
  1. ./run.sh
Удобно!

_____
Сам скрипт. А вдруг кому интересно )
Код PHP:
  1. #!/bin/bash
  2. sudo apt update
  3. sudo apt upgrade -y
Редактировалось: 1 раз (Последний: 10 августа 2016 в 12:20)
Новичок? Тебе сюда Хелп|FaQ
Сообщений: 17
apoc:

1 - стоит обратить внимание на [spoiler=это]
[/spoiler]
2 - так же можно попробовать сделать [spoiler=так]
[/spoiler]
3 - лично я предпочитаю
Код ВЫПОЛНЯТЬ:
  1. sudo apt update
  2. sudo apt upgrade
Скриптик лежит в хомяке. Поэтому Ctrl + Alt + T и там уже
Код ВЫПОЛНЯЮ:
  1. ./run.sh
Удобно!

_____
Сам скрипт. А вдруг кому интересно )
Код PHP:
  1. #!/bin/bash
  2. sudo apt update
  3. sudo apt upgrade -y
Попробывал переключиться на локальные репозитории по первой вашей картинке,
все равно выдает ошибки, исправил проблемы ошибки пакетов, обновил кэш.. все равно ошибки выдает.. ерунда какая то..
Прикрепленные файлы:
20160810192813_p38fs.png | 226,13 Кб | Скачали: 391
20160810192931_p38fs.png | 216,38 Кб | Скачали: 365
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 374
e3padus, с цитат убирайте лишнее перед отправкой.
это
логично
ибо
Зачем выбирать недоступное? Вам же показывает скорость. Возможно предыдущее так же было недоступно - поэтому и проблема. А вы его сменили на другое недоступное. Выберите из доступных и обновите кеш.
Новичок? Тебе сюда Хелп|FaQ
Сообщений: 17
apoc, короче пробывал менять репозитории.. ставил разные, обновлял кэш, все равно ошибки выдает, даже на терминале.. а огнелис пашет, пишу с проблемной машины..
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 17
apoc:

e3padus, Зачем выбирать недоступное? Вам же показывает скорость. Возможно предыдущее так же было недоступно - поэтому и проблема. А вы его сменили на другое недоступное. Выберите из доступных и обновите кеш.
да они то доступны, то через полминуты недоступны..
Прикрепленные файлы:
20160810200041_p38fs.png | 262,59 Кб | Скачали: 372
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 17
это походу я какой то вирус для линукса подцепил.. я же не тупой совсем, не первый год пользуюсь линуксами.. но такого еще не видел.. обычно проблем - 0.. а сейчас какой то мрак с этими ошибками..( пипец..
Редактировалось: 2 раз (Последний: 10 августа 2016 в 13:09)
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 374
Возможно USB Wi-Fi адаптер тупит.
С зеркалами сейчас напряг
Редактировалось: 1 раз (Последний: 10 августа 2016 в 13:15)
Новичок? Тебе сюда Хелп|FaQ
Сообщений: 17
apoc, ладно.. мне это не критично.. проживу без обновлений, а там посмотрим.. спасибо за помощь!))
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
Сообщений: 17
Вернулся на 17.3 Минт, все проблемы решились.. Минт18 получается глючный на некоторых видах железа.. Не у всех..
"Не ты выбираешь Линукс, а Линукс выбирает тебя.."
В начало страницы 
|
Перейти на форум: