0
Найти на сайте: параметры поиска

 

 

Помогите.Не устанавливается Linux Mint

AMD+AMD
  
Сообщений: 27
вова пантелеев:

Виктор Виктор:
Виктор Виктор
ты ставишь линукс? или пытаешься запустить уже установленный?

Ставлю
Сообщений: 27
Виктор Виктор:

вова пантелеев:

форматни флешку в виндовс и запиши образ линукса прогой https://ultraiso.ru.softonic.com/ не каких других прог не надо. потом запустись с флешки и установи линукс на диск, но не забудь сделать разметку под линукс Gparted программой в линуксе.

Записал как сказали
http://radikal.ru/lfp/s13.radikal.ru/i186/1703/33/a0a1ac904504.jpg/htm
дальше серый экран и курсор мигает - система висит.
При нажатии 2й строки также серый экран и ничего не происходит
Сообщений: 27
Виктор Виктор:

Виктор Виктор:

вова пантелеев:

форматни флешку в виндовс и запиши образ линукса прогой https://ultraiso.ru.softonic.com/ не каких других прог не надо. потом запустись с флешки и установи линукс на диск, но не забудь сделать разметку под линукс Gparted программой в линуксе.

Записал как сказали
http://radikal.ru/lfp/s13.radikal.ru/i186/1703/33/a0a1ac904504.jpg/htm
дальше серый экран и курсор мигает - система висит.
Точнее При нажатии 2й строки также /htm]http://radikal.ru/lfp/s020.radikal.ru/i713/1703/a4/42b153211d93.jpg]/htm
Редактировалось: 1 раз (Последний: 9 марта 2017 в 13:47)
Сообщений: 27
Есть еще какие то идеи? cry
Сообщений: 27
Помогите хоть кто то cry
Сообщений: 63
Виктор Виктор, Поставь 17.3 и не мучайся с двумя амдэшками.
Сообщений: 27
Еще раз попробую-но 17.3 тоже не ставился...(2 флешки уже сдохли...)
Редактировалось: 1 раз (Последний: 9 марта 2017 в 18:54)
Сообщений: 27
Записую 17.3 в ULTRAISO .Это 4 раз именно 17.3 поставить.Щас отпишусь о результате..БОЛЬШЕ я не знаю что еще можно писать- 17 -17.3 - 18.1 нестановится ultraisa rufus ubetboot ни чего не помогло
Редактировалось: 1 раз (Последний: 9 марта 2017 в 22:30)
Сообщений: 27
17.3 Серый экран и курсор..Система висит cry
Сообщений: 27
Я так понимаю, что тут на форуме не особо люди висят.Но я понимаю, что любой труд должен оплачиваться...Я согласен перекинуть 100грн(4$)(я с Украины) на карту (хоть на пиво и то приятно)или на Россию только помогите-Вы же линуксятники.. cry
Если кто с Украины готов по мобильному пообщаться.
Редактировалось: 1 раз (Последний: 9 марта 2017 в 22:41)
Сообщений: 27
17.3 загрузка по умолчанию - серый экран и курсор-система висит.
Safe mode-system wakeup disabled by acpi
Сообщений: 27
Я так понял что все Линуксятники кто тут висит из разряда установил с LiveCD и профи. А реальные проблемы никто решить не может. zlo
Сообщений: 690
Виктор Виктор,
Вот что ведает ubuntu на твое ведро и далее именно то, какой дистрибутив пойдет на твоем XLenovo, похоже что выше версии Ubuntu 12.04 LTS 64-bit тебе не судьба юзать, дело даже не в ubuntu и mint, дело в ядре, не затачивают больше ядро под твое железо и не только твое, в каждый новый релиз добавляют новые драйвера для нового поколения машин, старые откидываются, так всегда было.
Редактировалось: 1 раз (Последний: 10 марта 2017 в 01:52)
Мятное хобби, сборки:Linux Mint LXDE one 32bit_64bit, Linux Mint LXDE Format _32bit
Сообщений: 27
Rousk:

Виктор Виктор,
Вот что ведает ubuntu на твое ведро и далее именно то, какой дистрибутив пойдет на твоем XLenovo, похоже что выше версии Ubuntu 12.04 LTS 64-bit тебе не судьба юзать, дело даже не в ubuntu и mint, дело в ядре, не затачивают больше ядро под твое железо и не только твое, в каждый новый релиз добавляют новые драйвера для нового поколения машин, старые откидываются, так всегда было.
То есть из всего этого выходит что я на свой ноут не могу поставить все что выше Ubuntu 12.04 LTS 64-bit
Сообщений: 27
Виктор Виктор:

Rousk:

Виктор Виктор,
Вот что ведает ubuntu на твое ведро и далее именно то, какой дистрибутив пойдет на твоем XLenovo, похоже что выше версии Ubuntu 12.04 LTS 64-bit тебе не судьба юзать, дело даже не в ubuntu и mint, дело в ядре, не затачивают больше ядро под твое железо и не только твое, в каждый новый релиз добавляют новые драйвера для нового поколения машин, старые откидываются, так всегда было.
То есть из всего этого выходит что я на свой ноут не могу поставить все что выше Ubuntu 12.04 LTS 64-bit

На сервере ubuntu последний релиз Ubuntu 16.04.2 LTS-если вам не сложно дайте ссылку(офф) на релиз ниже 12.04 -если он мне станет я с вами спишусь.
В начало страницы 
|
Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.