0
Найти на сайте: параметры поиска

 

 

[РЕШЕНО] Пропал звук через USB-конвертер

  
Сообщений: 0
Здравствуйте!
Пропал звук через USB-конвертер. Все, что делал сегодня- температуру процессора посмотрел. Пропал ли после или вследствие- сказать не могу. Вчера работал и через ALSA, и через PulseAudio. Сам конвертер работает- проверил на компе с Win7. Звук с наушников также выводится (у меня LXBOX 3). При воспроизведении звуковых файлов плеер Audacios "играет" (пробовал и другие плееры), параметры вывода- вчерашние. В настройках звука устройство вывода- xCORE USB Audio 2.0, профиль- Цифровое стерео (IEC598) выход.
"Выход"- xCORE USB AUDIO 2.0 Цифровое стерео (IEC598) Стерео

DE MATE.
Есть ли шансы исправить или придется по новой минт устанавливать?
Редактировалось: 3 раз (Последний: 29 июля 2015 в 23:16)
Сообщений: 0
Скриншот окна настроек пулсы в студию.
Редактировалось: 1 раз (Последний: 29 июля 2015 в 23:22)
Сообщений: 0
1. Сам плеер работает (звук выводится плеером через наушники, через конвертер- нет)
2. Конвертер работает (подключаю на вин7- звук есть, вчера работал и на минт)
3. Конвертер определяется при выборе устройств PCM в параметрах модуля вывода ALSA
4. При запуске файлов разной частоты дискретизации в плеере- в USB-конвертере частота определяется верно на экране.
Все работает в отдельности, определяется, но звука нет sad

не пойму, как файлы крепятся в сообщении- прилагаю файл, а потом "загрузка файлов запрещена" shock
Редактировалось: 6 раз (Последний: 30 июля 2015 в 15:19)
Сообщений: 1087
Igor1976, залейте файлы на облако или скопируйте на http://hastebin.com/
linuxmint.com.ua
Сообщений: 1087
Igor1976,
linuxmint.com.ua
Сообщений: 0
пробовал оба варианта- через ALSA, через PulseAudio

Редактировалось: 1 раз (Последний: 30 июля 2015 в 16:01)
Сообщений: 0
Тебе хорошо, у тебя хоть он был, у меня его вообще никогда не было.
Сообщений: 0
думаешь, ослепшему лучше, чем тому, кто никогда и не видел? Это спорная тема smile
у меня так ничего и не вышло. Создал загрузочную USB с 17.1-версией, но не пойму, как прорваться в BIOS LXBOX 3 (установлена 13-версия), ни F2, ни Del не выручают, а то уже хочется новую версию попробовать, раз на старой не идет
Редактировалось: 1 раз (Последний: 1 августа 2015 в 09:52)
Сообщений: 0
поставил в итоге Linux Mint 17.1 Mate, пока проблем нет с выводом звука на конвертер нет.
В начало страницы 
|
Перейти на форум: