0
Найти на сайте: параметры поиска

 

 

Странности с Linux Mint 17 XFCE

Отсутствует подключение к роутеру.
  
Сообщений: 0
Прошу не пинать, а еще лучше если сможете помочь. Установил Linux Mint 17 XFCE by Enriki x64 рядом с W7. После установки всего один раз произошло подключение. Причем не могу утверждать что полноцено к интернету, т.к ресурс из локальной сети. После попытки перейти по внешней ссылке произошло отключение и интернета по сей день нет. Причем, переключаюсь на W7-там интернет работает.
Роутер настроен как клон машины( mak-адрес, логин-пароль и все дела перенесены с компьютера)
В общем, форум рыл-читал-пробовал всякое.. Не помогает. В linux я полный нуб (надеюсь что временно)
Помогите с настройками, если можно-подробнее распишите где что вписать или где что посмотреть...
Заранее благодарю откликнувшихся.
Сообщений: 0
Покажите вывод терминала inxi -b
Сообщений: 0
sizonov stas:

Покажите вывод терминала inxi -b

Попробую сейчас... Но я еще раз делаю ударение на том что я полный профан в линуксе Поэтому, чтоб просить показать вывод терминала надо как минимум написать мне команду для терминала... Но я поэксперементирую...и добьюсь запрошенного.
Сообщений: 0
Итак:
по команде inxi-b терминал выдает
w-To-be-filled-by-O-E-M w # inxi-b
WARNING:root:could not open file '/etc/apt/sources.list'

inxi-b: команда не найдена
w-To-be-filled-by-O-E-M w #

Надеюсь вопрос о выкладывании скрина не встанет. Ибо проще текст в word-e из терминала сохранить чем возиться с скрином.
Кстати, по запросу ifconfig терминал также сообщил:
w@w-To-be-filled-by-O-E-M ~ $ ifconfig
eth0 Link encap:Ethernet HWaddr 94:de:80:27:60:03
inet addr:192.168.0.2 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::96de:80ff:fe27:6003/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:14 errors:0 dropped:47 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:240 (240.0 B) TX bytes:2750 (2.7 KB)

lo Link encap:Локальная петля (Loopback)
inet addr:127.0.0.1 Mask:255.0.0.0

Пинги не проходят ни на ip ни на www адреса.
Суть проблемы-нет элементарного соединения с роутером...то что в винде происходит молча, без вмешательства пользователя, тут превращается в головняк.. Возможно это из за неопытности(раннее такие проблемы были и с W7), но как говорится, первый опыт должен быть "радужным". А у меня пахнет ..нетрадиционным секасом. :(
Сообщений: 0
Valerij:
inxi-b: команда не найдена
Может Enriki вырезал из своей сборки inxi, а может вы что-то напутали.
Другой вариант -- sudo lshw -class network.
Сообщений: 0
sizonov stas:

Valerij:
inxi-b: команда не найдена
Может Enriki вырезал из своей сборки inxi, а может вы что-то напутали.
Другой вариант -- sudo lshw -class network.

Простите, а на понятном..? Что именно вырезано? Я по настройкам профиля интернета зайо..устал ползать. Маски-шлюзы-ip-ы прописывать...
Прошу обратить вниание что единожды соединение было. По сути-выжод на роутер. Но более-ни разу!
Я попробую пробить еще и другой вариант. Несколько минут, буквально.
Сообщений: 0
Значит продолжим..:
По запросу sudo lshw -class network получаем
*-network
описание: Ethernet interface
продукт: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
производитель: Realtek Semiconductor Co., Ltd.
физический ID: 0
сведения о шине: pci@0000:03:00.0
логическое имя: eth0
версия: 06
серийный №: 94:de:80:27:60:03
размер: 100Mbit/s
capacity: 1Gbit/s
разрядность: 64 bits
частота: 33MHz
возможности: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
кофигурация: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168e-3_0.0.4 03/27/12 ip=192.168.0.2 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
ресурсы: IRQ:73 ioport:d000(размер=256) память:d0004000-d0004fff память:d0000000-d0003fff



*рвет волосы на...
В общем, волос почти не осталось
Сообщений: 0
Ставь официальные сборки, не заморачивайся на самопалы, и будет тебе радость от использования Linux Mint. В неофициальной сборке сам черт не разберет где и что может быть ни так.
Сообщений: 0
triimeni:

Ставь официальные сборки, не заморачивайся на самопалы, и будет тебе радость от использования Linux Mint. В неофициальной сборке сам черт не разберет где и что может быть ни так.

По всей видимости прийдется sad А то пока что накапливаю отрицательные эмоции...А так все хорошо начиналось...
Сообщений: 0
Valerij, не расстраивайся. Если я правильно понял, интернет ты получаешь по локальной сети. Значит нужно правильно настроить локалку.
Попробуй поправить маршрут sudo route add -net 192.168.0.0/24 gw 192.168.0.2 metric 1
Сообщений: 0
sizonov stas:

Valerij, не расстраивайся. Если я правильно понял, интернет ты получаешь по локальной сети. Значит нужно правильно настроить локалку.
Попробуй поправить маршрут sudo route add -net 192.168.0.0/24 gw 192.168.0.2 metric 1

Попробую, но мне для этого надо из винды выходить..
Кстати, ставил оф-версию `QIANNA` которая. Те-же яйца...в тот же профиль:
w@w-To-be-filled-by-O-E-M ~ $ inxi -b
System: Host: w-To-be-filled-by-O-E-M Kernel: 3.13.0-24-generic x86_64 (64 bit)
Desktop: Gnome Distro: Linux Mint 17 Qiana
Machine: System: Gigabyte product: N/A
Mobo: Gigabyte model: 970A-DS3 Bios: American Megatrends version: FC date: 01/09/2013
CPU: Triple core AMD Phenom II X3 720 (-MCP-) clocked at 800.00 MHz
Graphics: Card: NVIDIA G84 [GeForce 8600 GT]
X.Org: 1.15.1 drivers: (unloaded: fbdev,vesa) FAILED: nouveau Resolution: 1280x1024@60.0hz
GLX Renderer: Gallium 0.4 on NV84 GLX Version: 3.0 Mesa 10.1.0
Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives: HDD Total Size: 1448.3GB (27.2% used)
Info: Processes: 165 Uptime: 14 min Memory: 434.2/3997.7MB Client: Shell inxi: 1.8.4

Вернулся на XFCE. Буду все-таки с ней разбираться. Как то ведь опыт надо нарабатывать...
scratch
Сообщений: 0
Что никак в толк не возьму, что доступ в лакалку закодирован? У меня роутер настроен на эмуляцию компа, я подключен к нему по витой*2, LM нэт цепляет автоматом. Ноут по воздуху ну там просит пароль. И ни какого бубна и ни надо лесть ни в какие настройки. Вообще LINUX настраивает подключение еще при установке, как ставил то, смотрю дровишки все на месте неужели прямо с коробки.
Сообщений: 0
triimeni:

Что никак в толк не возьму, что доступ в лакалку закодирован? У меня роутер настроен на эмуляцию компа, я подключен к нему по витой*2, LM нэт цепляет автоматом. Ноут по воздуху ну там просит пароль. И ни какого бубна и ни надо лесть ни в какие настройки. Вообще LINUX настраивает подключение еще при установке, как ставил то, смотрю дровишки все на месте неужели прямо с коробки.

А вот у меня какого то рожна не подхватывает. Кстати, мой роутер также настроен на эмуляцию компа(я выше писал). Пробовал в общем всё...наверное надо искать спеца чтоб разобрался. crazy
Даже через браузер на 192.168.0.1 не заходит.. Такое ощущение что чего то не хватает. Знать бы еще чего и откуда взять.
Одним словом *опа полная.
Сообщений: 0
Для доступа в интернет логин/пароль требуется?
На винде такие настройки производились?
Сообщений: 0
sizonov stas:

Для доступа в интернет логин/пароль требуется?
На винде такие настройки производились?

Ну я же писал выше-роутер настроен как клон компа. Все данные логин/пароль на роутере.
Винда тупо подключалась сама, без каких либо настроек практически. Он определяет сеть как локальную.. А linux почему то этого не делает. sad Даже тупо войти в менюшку роутера не хочет,не говоря о подключению к нему для выхода в инет.

Кстати, немного порылся в терминале :

Скрытый текст виден только зарегистрированным пользователям

Я так понимаю это все оборудование которое linux видит. Получается, сетевую карту он видит (Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06))... А роутер? Чего ему не хватает..
В начало страницы 
|
Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.
test