0
Найти на сайте: параметры поиска

 

 

Mint 18 Не ставится Опера

  
Сообщений: 0
Сообщений: 0
Код PHP:
  1. mint # apt-get install -f
  2. Чтение списков пакетов… Готово
  3. Построение дерева зависимостей
  4. Чтение информации о состоянии… Готово
  5. обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
  6. не установлено до конца или удалено 2 пакетов.
  7. После данной операции, объём занятого дискового пространства возрастёт на 0 B.
  8. Настраивается пакет libcurl3:i386 (7.47.0-1ubuntu2)
  9. Настраивается пакет opera-stable (38.0.2220.41)
  10. update-alternatives: используется /usr/bin/opera для предоставления /usr/bin/x-www-browser (x-www-browser) в автоматическом режиме
  11. update-alternatives: предупреждение: пропуск создания /usr/share/man/man1/x-www-browser.1.gz, так как связанный с ней файл /usr/share/man/man1/opera.1.gz (из группы ссылок x-www-browser) не существует
  12. update-alternatives: используется /usr/bin/opera для предоставления /usr/bin/gnome-www-browser (gnome-www-browser) в автоматическом режиме
  13. update-alternatives: предупреждение: пропуск создания /usr/share/man/man1/gnome-www-browser.1.gz, так как связанный с ней файл /usr/share/man/man1/opera.1.gz (из группы ссылок gnome-www-browser) не существует
  14. Обрабатываются триггеры для libc-bin (2.23-0ubuntu3)
  15. Обрабатываются триггеры для menu (2.1.47ubuntu1)
  16.  
Сообщений: 374
с зависимостями у вас проблемы )
Редактировалось: 1 раз (Последний: 6 июля 2016 в 09:22)
Новичок? Тебе сюда Хелп|FaQ
Сообщений: 0
Да это врде как не у меня а у Минта 18. На минт 17 всё было нормально. Я уже второй день вручную ставлю недостающие зависимости. Такой глючности я ещё ни в одном релизе не встречал. Даже на Федоре
Сообщений: 0
Это gdebi глючит. В командной строке всё ставится без проблем
Код PHP:
  1. dpkg -i opera-stable_38.0.2220.41_i386.deb
  2. (Чтение базы данных … на данный момент установлено 262100 файлов и каталогов.)
  3. Подготовка к распаковке opera-stable_38.0.2220.41_i386.deb …
  4. Распаковывается opera-stable (38.0.2220.41) на замену (38.0.2220.41)
  5. Настраивается пакет opera-stable (38.0.2220.41)
  6. Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu5)
  7. Обрабатываются триггеры для mime-support (3.59ubuntu1)
  8. Обрабатываются триггеры для shared-mime-info (1.5-2ubuntu0.1)
  9. Обрабатываются триггеры для menu (2.1.47ubuntu1)
  10. Обрабатываются триггеры для hicolor-icon-theme (0.15-0ubuntu1)
  11.  
Сообщений: 0
kerogaz:
Распаковывается opera-stable (38.0.2220.41) на замену (38.0.2220.41) …

Она установилась на этапе apt-get -f install

При последнем dpkg - просто реинсталлилась уже
Сообщений: 0
Не похоже. В меню Опера появилась только после реинсталляции из командной строки
Редактировалось: 1 раз (Последний: 6 июля 2016 в 10:29)
Сообщений: 0
kerogaz:
Такой глючности я ещё ни в одном релизе не встречал. Даже на Федоре
Смелое заявление, с учетом несуществующей проблемы. joke
Пара месяцев стабильной жизни 16.04 + предрелизное альфа-бета тестирование минта, все-таки что-нибудь да значит.

Вот например реп и мануал по опере => https://deb.opera.com/manual.html

Все ставится и работает с первого раза, на всякий случай - вот листинг:

Сейчас пишу с той самой оперы
chocobo@workbook ~ $ opera -version
38.0.2220.41
Сообщений: 615
Opera: Stable. Beta. Developer.deb


Opera-stable_38.0.2220.41_amd64.deb
Opera-beta_39.0.2256.21_amd64.deb
Opera-developer_40.0.2280.0_amd64.deb


Источник: Stable
Источник: Beta. Developer
Редактировалось: 2 раз (Последний: 8 июля 2016 в 18:58)
Сборки Linux-Debian v
Сообщений: 36
Не мучачайсте не нужна свежая опера,глючная она,
Редактировалось: 1 раз (Последний: 9 июля 2016 в 11:38)
Сообщений: 615
У меня установлены Stable и Developer на LM-17.3 и Manjaro Linux. "Глюков" нет, только вот темных тем Opera не любит.
Сборки Linux-Debian v
Сообщений: 0
Так расскажите: как же поставить оперу?

Код PHP:
  1. apt install opera
  2. Чтение списков пакетов… Готово
  3. Построение дерева зависимостей
  4. Чтение информации о состоянии… Готово
  5. Пакет opera недоступен, но упомянут в списке зависимостей другого пакета.
  6. Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list
  7.  
  8. E: Для пакета «opera» не найден кандидат на установку
  9.  
Пытался отсюда поставить, говорит: Пакет «opera» виртуален. Что делать? В Минте и убунту новичок пока что. В целом понравилось, но видимо 18 сыроват как говорят по сравнению с 17-м.
Сообщений: 0
AlekseyK, Возми дебку.
Сообщений: 0
symon2014:

AlekseyK, Возми дебку.

Как?
Сообщений: 0
AlekseyK, Выбирай.
В начало страницы 
|
Перейти на форум:
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.